As of this November 1, WhatsApp will stop working on a number of devices due to their obsolete operating systems.

Certain systems will no longer be supported by the app, and future updates will no longer be available to them.

What are the 53 models that will no longer be able to use WhatsApp?

Apple: iPhone 6, iPhone 6s plus, iPhone SE.

LG: Lucid 2, Optimus F7, Optimus F5, Optimus L3 II, Dual Optimus L5, Best L5 II, Optimus L5, Dual Best L3 II, Optimus L7, Optimus L7, Dual Best L7 II, Optimus F6, Enact Optimus F3, Best L4 II, Best L2 II, Optimus Nitro HD, Optimus 4X HD and Optimus F3Q.

Huawei: Ascend G740, Ascend Mate, Ascend D Quad XL, Ascend D1 Quad XL, Ascend P1 S, and Ascend D2.

Samsung: Galaxy Trend Lite, Galaxy Trend II, Galaxy SII, Galaxy S3, mini Galaxy Xcover 2, Galaxy Core and Galaxy Ace 2.

ZTE V956: Grand X Quad V987 and Grand Memo.

Others: Alcatel, Archos 53 Platinum, HTC Desire 500, Caterpillar Cat B15, Wiko Cink Five, and Wiko Darknight, Lenovo A820 UMi X2, Run F1, THL W8.

Why won’t WhatsApp work?

Apple: iPhone 6, iPhone 6s plus, iPhone SE.

LG: Lucid 2, Optimus F7, Optimus F5, Optimus L3 II, Dual Optimus L5, Best L5 II, Optimus L5, Dual Best L3 II, Optimus L7, Optimus L7, Dual Best L7 II, Optimus F6, Enact Optimus F3, Best L4 II, Best L2 II, Optimus Nitro HD, Optimus 4X HD and Optimus F3Q.

Huawei: Ascend G740, Ascend Mate, Ascend D Quad XL, Ascend D1 Quad XL, Ascend P1 S, and Ascend D2.

Samsung: Galaxy Trend Lite, Galaxy Trend II, Galaxy SII, Galaxy S3, mini Galaxy Xcover 2, Galaxy Core and Galaxy Ace 2.

ZTE V956: Grand X Quad V987 and Grand Memo.

Others: Alcatel, Archos 53 Platinum, HTC Desire 500, Caterpillar Cat B15, Wiko Cink Five, and Wiko Darknight, Lenovo A820 UMi X2, Run F1, THL W8.

Why won’t WhatsApp work?

According to the app’s providers: “WhatsApp will end support for phones with Android 4.0.4 or earlier as of November 1, 2021.

When is the deadline to accept WhatsApp’s new policies?

Until November 6, you can continue to use the application without accepting the new policies.



NULL Invalid API key or channelobject(stdClass)#8433 (1) { ["error"]=> object(stdClass)#8264 (3) { ["code"]=> int(403) ["message"]=> string(117) "The request cannot be completed because you have exceeded your quota." ["errors"]=> array(1) { [0]=> object(stdClass)#8415 (3) { ["message"]=> string(117) "The request cannot be completed because you have exceeded your quota." ["domain"]=> string(13) "youtube.quota" ["reason"]=> string(13) "quotaExceeded" } } } }